Transcoder Campaign: 0x525 - with Telegram Bot

Just wanted to say hi to everyone, and I’m happy to be another delegator.
The reason I chose you is because of the great rewards, but also for this forum. I truly believe having a communication channel like this is a plus!
Are you also on Twitter or Telegram?
Thanks for all your work

Thank you very much!
My Twitter is I’m not really active on telegram but you can also find me on discord as vires-in-numeris#5324 :slight_smile:

1 Like

Thanks so much, I have also a question, how is at the moment the current APY?
Is it possible to have a rough estimation?
thanks so much

The APY changes from round to round, if the participation (amount of LPT staked) is > 50%, the inflation and therefore the LPT APY goes down. If it’s < 50% it goes up.
If you extrapolate the current per round reward to a year, you’d end up with ~15-20% APY. But yeah, if the participation stays above 50% for the next few months, the rewards will be much lower.

A good approximation is probably if you look at the messages of the orchestrator-watcher bot (or in my channel Telegram: Contact @transcoder). E.g. the one for this round:

Rewards claimed for round 2450 → Orchestrator 0x525419… received 410.4 LPT for a total stake of 911178 LPT (keeping 16.42 LPT due to its 4.0% reward cut)

so you can divide 410.4 by 911’178 and multiply that by 390 (~22.5 hours per round → 390 rounds per year) to get the current reward percentage.

I can see that now Arbitrum is already live, do we need to move/bridge our LPT to Arbitrum network? thanks so much

The 0x525 Orchestrator/Transcoder successfully migrated to Arbitrum a few hours ago :confetti_ball:

There is nothing to do yet for delegators. A snapshot will be published to verify the migrated stakes and then a 7 day waiting period begins. Only after that you can start claiming your stake on Arbitrum.

A quick update:

  • There is a bug/issue on the Livepeer side that currently gives less work to bigger Orchestrators - that’s why we’ve not been winning as many tickets as used to. I’m hoping that this will be fixed shortly (now that the migration is over).

  • Currently, the new explorer page does not reflect past earned fees. I’m also hoping that this will be fixed shortly.

  • Ending on a positive note: I’ve set up georouting and added a New York City transcoder (1080Ti). Meaning additionally to EU streams, we’re now also getting US streams :slight_smile:

@pdiomede : There’s nothing to do yet. DO NOT bridge your LPT over until you get the green light from the Livepeer team. I think there’s still an issue with the arbitrum bridge which would cause your LPT to get lost when you migrate now. Join the Discord to keep up to date.


Thanks so much, always an amazing support.

HI! I had LPT delegated to 0x525.
9 days ago I tried to claim my rewards.
Now I don’t see anything on my wallet (Arbitrum or Ethereum network).
Not original Token and not reward token.
Here is the transaction hash for reward claim

1 Like

Hey! As you can see in the logs of your linked tx, you unbonded your tokens right before the migration. That’s why you don’t see them on Arbitrum.
All tokens that were in the unbonding state during the migration will be handled in a separate process - current ETA is the end of week. Join the discord to stay up to date.

Instead, for former delegators I believe the day is today where we can move our LPT to L2? thanks

Yes, in a few hours (Ethereum Block Countdown) you can claim your stake on L2.
But there is no hurry really since you’re accumulating the reward and fees as long as the O that you’ve delegated to migrated and is doing the reward calls.


Thanks so much, this is the best support I have ever received in all my life.
You guys are amazing!!!

1 Like

Still nothing…
Do you have any update? Thanks in advance

Continuing the discussion from Transcoder Campaign: 0x525 - with Telegram Bot:

I have a couple lpt delegated with you vires-in-numeris on the explorer livepeer platform. With the change to arbitrum I need some instruction on how to change. Ive been through all the forums and discord info on the subject. I can no longer access my stake information - all I can see is “Livepeer now uses Arbitrum. To use the Explorer, please switch networks”. I made an Arbitrum account which cost a gas fee. What is the next step? How do I switch to Arbitrum? Does my account from explorer livepeer just show up/bridge there automatically on arbitrum? I have tried to connect with you on discord. Ill take any information. Im so confused. Thank you so much. :slight_smile:

Check this out:

But instead of bridging LPT I bridged ETH.
So now I have ETH in my metamask wallet on the Arbitrum network.
Then I could claim my delegated LPT from explorer.livepeer.

1 Like

Hey marsha! Thanks for staking with me - and sorry for missing you on Discord, I’m getting a lot friend requests from spam bots so I tend to also miss the real ones…

Additionally to the guide that @medokin posted (thanks!), you can also check out this basic guide from Arbitrum: It shows you how to add Arbitrum to your Metamask and bridge over some ETH (you’ll need some to claim your stake on Arbitrum).
In case you’re still having problems, I’ve accepted your friend request so you can message me on Discord!

I am USING a Coinbase wallet. I have over 2000 LPT staked with you. I can not get this moved over. Tried everything. Is there going to be a fix soon.

Problems. On a desktop I cannot get my Coinbase Wallet to switch to arbitrum. On my cell phone I can there’s a button for it on the desktop no such button to switch from Ethereum Network to anything else.

On some of the forms it says to have some Arbeth in your wallet to pay fees. But there’s nowhere to buy or convert eth into arbeth.

There is not A private key for Coinbase just a seed key so I cannot import to MetaMask.

Anything else I try there’s an error that comes up.

Everything I try does not work. Or this is above my pay grade and I have been in crypto since 2018 and would like to think I know a thing or two. Please help I am lost.

Hey, I think there have been issues with Coinbase wallets and WalletConnect. But adam just posted this on the discord:

a fix for both WalletConnect and Coinbase Wallet support has just been deployed. Can you give the explorer a hard refresh and try again? Note that the claim functionality still only works on desktop and a fix for mobile is forthcoming. If you still have issues feel free to DM me.

I personally don’t have any experience with Coinbase Wallet, but if you can stake through it, you should also be able to bridge over some ETH via Basically you deposit ETH and get Arbitrum ETH in return.
So please try again and if it still doesn’t work, join the Discord and ask the team there.

Please help me! There is no news! Seems that I loose all my LPTs…

The explorer was updated a few hours ago:
It should work now if you select the third option (delegators with undelegated stake). And your tokens were never lost, relax :slight_smile: